Re: MORE: october upgrade rpm weirdness?

On Fri, 26 Nov 1999, Martin Brown wrote:

> Upon further inspection, it appears that 'rpm' is simply NOT working
> correctly.  Here are the steps I have performed while trying to upgrade
> RH6.1 gnome to october gnome:
> 1) download all october gnome rpm's, including devloper files, to a single
>    directory.
> 2) shutdown all gnome desktops
> 3) delete all home .gnome directories, including root's
> 4) as 'root', cd to october directory
> 5) execute 'rpm -Uvh *rpm':
>      a) no package names are displayed
>      b) no hash marks are seen
>      c) a single error condition is reported:
>          error: failed dependencies:
>          gtk+ = 1.2.5 is needed by gtk+-devel-1.2.5-2

Are you sure you have the gtk+-devel-1.2.6 package in that directory?

It is giving you that message because you are upgrading gtk+ to 1.2.6, but
keeping gtk+-devel-1.2.5-2 installed.

-- Elliot
Do not meddle in the affairs of dragons,
for you are crunchy and good with ketchup. 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]