Re: Another ickiness

Neb Bosworth wrote:
> I am not sure if this is gnome or even enlightenment related but in apps
> like netscape and gqmpeg, backspace does delete and delete does nothing....
> I thought I saw a "swap delete and backspace" option somewhere either in
> e-conf or in control-center but I can't seem to find it anywhere. Is there
> maybe some option in X or something? up until earlier today, it all worked
> fine but I also upgraded my XFree86 and Mach64 Server to 3.3.3 from
> Redhat's updates.

I've found this with some X servers.  I've been able to fix it by
creating a .xmodmaprc file with the following line in it:

keycode 22 = BackSpace osfBackSpace

and making sure that something like: 

xmodmap ~/.xmodmaprc

is in your .xsession or your .xinitrc

It worked for me, but YMMV


Warren Baird,                     | Ph: 519-886-8435 Fax: 519-886-7580
Visualization Wizard              | 
AEA Technology - ESL              |
554 Parkside Drive                |
Waterloo, ON, CANADA  N2L 5Z4     |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]