In Enlightenment, no theme or controls are being displayed. Date: Mon, 25 Jan 1999 20:19:53 -0800 From: Miles Lane <miles amazon com> Organization: In Enlightenment, no theme or controls are being displayed


I have tried subscribing to this list twice but it appears to have
So, please reply to me directly.

I installed Linux from the RPM files on,
built a 2.2.0-pre7ac3 kernel and got Gnome 0.99-1 installed and working.

Then, when I uninstalled Gnome in preparation for installing 0.99-2,
I must have tweaked my configuration.  I have installed all the RPM
from  When I start Enlightenment, all I get is the
desktop animation and the E program titlebars and window borders.
I get no docked control bar in the upper lefthand corner, the popup
menus seem to work incorrectly, the workspace control bar is missing
and all the default program launch icons are missing.  In short, it's
hosed.  Upgrading everything to 0.99-3 hasn't fixed it.

I tried removing the .enlightenment directory tree, hoping that the
defaults would kick in.  But they didn't.  I have tried setting
ENLIGHTENMENT_ROOT to /usr/share/enlightenment.  

Any ideas?  I would really not like to have to reinstall everything to
get E working again.

Thanks a million!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]