Re: GNOME-session: Still fails!

I've been having the same problem...

Tim Lewis wrote:
> Hi GNOME people:
> Well, this is quite frustrating.  I installed the 99.8 release plus the e
> rpms from the ftps site yesterday.  Blew away all gnome lib, include, and
> config directories, as well as everything e.  Then I installed the rpms.  On
> my work machine, gnome session comes up and works flawlessly (Redhat 5.2,
> Intel, 64 MB mem, 133M Pentium).  All settings are saved, and I can detect
> no real problems; very stable.
> On my home machine (266 Pentium, 64 MB mem, Redhat 5.2 Intel) I did the
> same: blew away enlightenment in usr/local as well as all gnome files in
> /usr/lib, /usr/include, ~/.gnome, /usr/share, etc.  Installed the rpms.  No
> problem.  Tried starting just gnome-session in .xinitrc. It begins the X
> session, then dumps back to the prompt.  I get:
> SESSION_MANAGER=local/talewis:/tmp/.ICE-unix/7616,tcp/talewis:8324 (not the
> real number)
> Priority 00: Starting          Id=0
> Priority 00: Cloning          Id=0
> Priority 00: Registering   Id=(null)
> I tried editing default.session in /usr/share and selectively paring off
> options until only sm-proxy and enlightenment remained.  Same dump and
> error.  Finally I removed sm-proxy.  Still failed.  I also tried deleting
> all session files (default.session in /usr/share, session in .gnome).  I was
> starting from /root, and noticed no core files there.
> Can anyone shed some light here?  I ended up starting panel & enlightenment
> in my .xinitrc to get by, but I really prefer using the panel's 'shutdown'
> button to close the session.  Far slicker IMHO.
> Tim Lewis                          direct 760-761-4673
>         fax  760-761-4449
> --
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]