Re: gnome-terminal exits immediately under Solaris 2.6

> From: Lyndon Drake <>

> When I try running gnome-terminal, the border of a window flashes briefly on 
> screen.  This is the case whether I am running gnome-session or not.  I tried 
> running it under gdb, and it steps through the initilisation without any 
> problems, but after entering gtk_main, it quits.

Very odd.  I compile on Solaris 2.6 but run myself on Solaris 8_alpha.  I get 
the window popping up OK, but for the last 2 attempts to build GNOME (current 
and 1.04 CORE) the window pops up and just sits there with just a flashing 
cursor - no prompt.  Everything else seems fine.

This is a shame, coz it worked fine afer we got the deamon problems fixed just 
in time for the initial 1.0 release =O(

Could this crash be down to a similar problem with grabbing the pty's that's 
been recently introduced?


-------My opinion - Not sane, intelligent or necessarily useful-------
o o                             
/v\ark R. Bowyer.  mailto:Mark.Bowyer@UK.Sun.COM
`-'  "That weenie's avoiding me!" - Scott McNealy about

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]