Weird dependency conflict

   Just wondering if anyone could help me: ever since I installed the
debian gnome packages gcc has stopped working. I eventually pinned it down
to something to do with libc6 (after most other things that relied on it
started to die). I tried to reinstall the debian libc6 package but I can't
as it conflicts with libstdc++2.8. I'm sure that's not right, the Debian
webpage says libstdc++2.8 depends on libc6, definitely doesn't conflict
with it. I now cannot install anything else that depends on libc6 and I
can't compile anything myself as gcc won't work. Does anyone have any
ideas? Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]