Re: moserial branched for 2.27

Which branch do you want to let translators work on? gnome-2-26 or
master, I guess. What is the normal gnome custom?
it depends on what you want to be translated, perhaps you would like
teams to translate 2.26 since it's stable, or you prefer translators
to focus on trunk/master since 2.26 is already outdated.

OK, master is actually pretty stable and is not expected to change much, so I guess that it makes sense to focus on it.

I guess Damned Lies does not need to be updated then.

- Mike

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]