Re: moserial branched for 2.27

Gil Forcada wrote:
El dt 09 de 06 de 2009 a les 09:01 -0400, en/na Dr. Michael J. Chudobiak
va escriure:
moserial has branched. The stable branch is now gnome-2-26.
So... could someone update Damned Lies?

Which branch do you want to let translators work on? gnome-2-26 or

master, I guess. What is the normal gnome custom?

Sorry if I'm being clueless; I'm a big ignorant of the i18n processes.

- Mike

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]