Re: glimmer 1.99.0

Malcolm Tredinnick wrote:
> On Sat, 2003-08-09 at 22:32, Robin Cook wrote:
> > Getting a configure failure.  Fails on eel says it needs >= 2.3.6 and I
> > have 2.3.8 installed.
> Secondly, assuming that is fine, are you really getting a failure with
> eel? A lot of pkg-config checks in configure scripts will chekc multiple
> things at once and spit out what looks like a big long list of failures.

I think this is probably it: when configure fails, it fails with the
last line as:

eel-2.0 >= 2.3.6) not met; 

It failed for me too, but it was because 

Requested 'libgnomeprintui-2.2 >= 2.3.1' but version of libgnomeprintui-2.2 is

which shows ~15 lines before.

I've searched for this libgnomeprintui version, but couldn't find it,
it seems to me the last one is (as per gnome-2.3.5
too). Configure succeeds if changing the line:


to a version like 2.2.1 (as expected), "make" and "make install" don't
show any errors either.

My question is: where is this library version to be found? Is it a
typo in the configure file, or is it some unreleased version?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]