Re: Splitting GUI and non-GUI parts of bonobo
- From: Derek Simkowiak <dereks kd-dev com>
- To: Maciej Stachowiak <mjs eazel com>
- Cc: gnome-components-list gnome org
- Subject: Re: Splitting GUI and non-GUI parts of bonobo
- Date: Fri, 21 Apr 2000 13:10:17 -0700 (PDT)
> I propose libbonobo as the name for the non-GUI lib, and
> libbonobo-control as the name for the GUI one. The namespace will
> still be "bonobo_" for both.
Alternate name proposal: What about libbonobo and
libbonobo-delegate
...as a more technically accurate name? See
http://www.gnome.org/mailing-lists/archives/gtk-list/2000-April/0018.shtml
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]