Re: [PATCH 2/2] Use LGPLv2.1 instead of LGPLv2

On Fri, Jan 06, 2012 at 06:42:58PM +0100, Marc-André Lureau wrote:
> I suppose there is no incompatibility between usage of LGPL 2 and 2.1
> libraries. In this case, updating to LGPL to 2.1 is fine for me.

I suspect you can't relicense LGPL2.1 code to LGPL2 easily as it as the
lgpl v2.1 has an additional restriction.


Attachment: pgpMVjYBKO4gs.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]