Re: Problem with gnome-speech in FC4?

I have not yet had the opportunity to check this out on my system, but I
wanted to comment on this before too much more time went by.

I am amazed by this report. I completely fail to understand why festival
(or gnome-speech) should care about anything in /etc/hosts. Perhaps
someone can educate me on why this is so?

In any case, I believe what you're doing by putting your hostname (and
even fqdn) together on the same line with the localhost definition is
proper procedure, though I can't off hand think of where the doc for
that usage would go.

So, whose bug is this? Certainly there's a bug here. This should not be

Al Puzzuoli writes:
> Hello,
> Just a follow up to my previous post.  The problem is apparently related to
> the /etc/hosts file.  During FC4 install, I chose to manually assign a
> hostname to my system.  my machine's host name is Systemax.  However, the
> only way so far that I have gotten gnome-speech to work is by removing
> references to systemax in the host file, so my /etc/hosts now contains the
> following line:
>       localhost localhost.localdomain
> This resolves my Gnome-speech issues; However now, I keep seeing an error
> stating that my hosts file is incorrectly configured and that some gnome
> applications might not work properly.
> So, assuming I want my machine's hostname to be "systemax", how should I be
> setting up my /etc/hosts?
> Thanks in advance for any info,
> --Al
> ----- Original Message -----
> From: "Al Puzzuoli" <
> alpuzz comcast net>
> To: "Gnome Accessibility List" <
> gnome-accessibility-list gnome org>
> Sent: Tuesday, August 02, 2005 8:54 PM
> Subject: Problem with gnome-speech in FC4?
> >Hi everyone,
> >
> >I have recently done clean installs of FC4 on two separate systems and on
> >both I am experiencing issues with Gnome-speech and Festival.  Details are
> >as follows:
> >
> >I know that Festival itself works because I can activate it using brltty
> >and when I do so, I hear speech.   I believe sound support is set up
> >properly in gnome as well because I hear the test sound during firstboot.
> >
> >I have run tests using the version of Gnome-speech that installs with FC4
> >as well as whichever version is in CVS as of august 2.
> >
> >With the install version, test-speech can activate the Festival driver and
> >seemingly runs all the tests; However it does so in complete silence.  If
> >I run Gnopernicus, I get the same result-- Gnopernicus runs and shows that
> >speech is enabled but again in reality, there is no speech.
> >I have also checked out gnome-speech from CVS and built it using
> >"./ --prefix=/usr"  However after installing this version,
> >things seem to get worse.  Test-speech completely freezes when it attempts
> >to activate the Festival driver and I am forced to break out with
> >control+c.
> >
> >If anyone has thoughts on how to troubleshoot this further, they would be
> >much appreciated.
> >
> >Thanks in advance,
> >
> >--Al
> >
> >_______________________________________________
> >gnome-accessibility-list mailing list
> >
> gnome-accessibility-list gnome org
> >
> >
> _______________________________________________
> gnome-accessibility-list mailing list
> gnome-accessibility-list gnome org


Janina Sajka				Phone: +1.202.494.7040
Partner, Capital Accessibility LLC	http://www.CapitalAccessibility.Com
Bringing the Owasys 22C screenless cell phone to the U.S. and Canada. Go to http://www.ScreenlessPhone.Com to learn more.

Chair, Accessibility Workgroup		Free Standards Group (FSG)
janina freestandards org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]