Nath again : Now, problem to launch Gnopernicus

Hello all,

First thanks a lot for your help , particularly Michael, Bill, Sharon and
all the others too !
Now I come back to tell you the latest news about my installation. I solved
the aclocal problem (thanks Michael) and after taht tried to build the apps
again. At this point I encountered a serious problem  : gnome-mag needed
gtk+ 2.1 etc etc... And after that, Gnopernicus needed gnome-mag  etc
etc... Then I decided to rebuild the entire Gnome 2 from cvs but have been
stopped in front of the docbook problem saying that /etc/xml/catalog wasn't
properly build. Fortunatly Sharon reply to a mail I have sent to him
indicating that it was important to check out gnome-mag in the gnome 2.0
cvs and not in the current cvs. then I did taht and at this moment
gnome-mag, gnome-speech and gnopernicus built correctly despite warnings
and prlblem with /po and patches for gnome-mag and Gnopernicus. But now
another problem is here : When launching gnome-mag, Gnopernicus, srcore, I
obtain the same error :
Gtk-WARNING **: Cannot open display:
An idea ? what is wrong now ?
I must say that I don't know how X works because until now I can only use
command line apps because I'm totally blind. Then excuse me, perhaps I will
ask some trivial questions regarding X ! 
Before running srcore or gnopernicus I run startx  and have add a line in
the .xinitrc file saying : exec gnome-session. Is it a good idea to do taht
? I think my problem is an authentication problem. I read the xauth man and
saw that a .XAUTHORITY file exists. I have this file in my home directory
but  there is  nothing in it.
May I install a graphic login such as xdm or gdm ? Perhaps it is necessary
Please help and thanks in advance for your patience with me !


Pour mieux recevoir vos emails, utilisez un PC plus performant !
Découvrez la nouvelle gamme DELL en exclusivité sur i (france)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]