Re: [g-a-devel] at-spi2 and a11ytesting core dump

On Fri, 6 Apr 2012, Patrick Welche wrote:

Being one of those old traditional coders, I am not using a "distro"
(hence my list of versions from tar files).

I'm using pygobject 3.0.4, python 2.6. AFAICT I can't attempt to use a
newer one because I only have glib 2.30.3, and upgrading glib is non-trivial.

Also, have you built pygobject 2? If so, you have it built with introspection disabled, right? If not, then it will conflict with the introspection support in pygobject 3.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]