Re: glom problems

On Wed, 2006-03-15 at 10:50 +0100, Murray Cumming wrote:
On Tue, 2006-03-14 at 17:09 +0000, Phill Gillespie wrote:
On Fri, 2006-03-10 at 16:54 -0800, Ryan Paul wrote:
It was impossible to input text into the entry.

Hmm, so Glom thinks either
1. you are not in the developer group on the postgres server. But it
would do the same check for the small_business example.
2. it may not write to the .glom file.

I've just installed glom (also from Ubuntu's Dapper ;-) and came across the same problem.  I solved it by 
making sure that my 
username was added to the glom-developer group within postgresql and making sure we both had all 
priviledges to the table 
that was created.  Don't know which of the tow tweaks solved it but the Add button is now un-greyed out 
and I can become developer 
again.  I've never used PostgreSQL before (only MySQL) so I used pgadmin3 to make those changes.

Thanks for the clue. Had you tried opening the example before making
this fix?

I guess No, and I guess that the problem is fixed by opening the
example. I'd like confirmation though.

 Had you opened the example before creating your own file?

Do you now have the problem with subsequent newly-created files?

I think I've fixed this now. It was only adding the user to the
developer group when creating from examples, not when creating new
databases from scratch.

Murray Cumming
murrayc murrayc com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]