[Glade-users] how to get Glade to build source as C++?

well, i found out half my problem .. i was downloading things like gtk-- glade-- and the newest
version of Glade on my windows box, using winzip to gunzip and and tar extract ... then i burned
the directory with all source files onto a cd .. put the cd on my linux box ... and ./configure
wouldn�t work .. but when i burned the original gz file and did uncompressed it and ran
./configure it worked .. if any one knows exactly why i would love to know .. but anyway that
worked ..

i was able to install Glade and glade-- and now i have both v 0.5.9 and 0.6.2 they both allow me
to build source as C++ .. but i seem to get a few errors or warnings ...  in the console window
(if i run 0.5.9 from terminal) and I get errors when i try to ./configure and make my C++ code ..?
any ideas on this ... im running Red Hat 7.1 .. i have automake 1.4 and autoconfig 2.13 ... is
there something im missing ... maybe i didnt install gtk-- right .. although i used the RPM .. it
pretty much did it for me ... 

again .. thank you for your help,


Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]