[Glade-devel] Spurious Requires in gladeui-1.0.pc?

Glade needs libxml to link and run
so that needs to stay, regarding GTK
version; I don't know why that's not
updated at build time so I'll look into that...


On Saturday, April 11, 2009, Debarshi Ray <debarshi.ray at gmail.com> wrote:
gladeui-1.0.pc has:
Requires: gtk+-2.0 >= 2.10.0 libxml-2.0 >= 2.4.0

The configure.ac demands gtk+-2.0 >= 2.14.0, so would it not be a good
idea to update the pkgconfig file?

One reason that life is complex is that it has a real part and an
imaginary part.
 ? ?-- Andrew Koenig
Glade-devel maillist ?- ?Glade-devel at lists.ximian.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]