[Glade-devel] Spurious Requires in gladeui-1.0.pc?

gladeui-1.0.pc has:
Requires: gtk+-2.0 >= 2.10.0 libxml-2.0 >= 2.4.0

The configure.ac demands gtk+-2.0 >= 2.14.0, so would it not be a good
idea to update the pkgconfig file?

One reason that life is complex is that it has a real part and an
imaginary part.
    -- Andrew Koenig

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]