[Glade-devel] Spurious Requires in gladeui-1.0.pc?

gladeui-1.0.pc has:
Requires: gtk+-2.0 >= 2.10.0 libxml-2.0 >= 2.4.0

However none of the headers installed in /usr/include /libgladeui-1.0
have a dependency on libxml. Therefore an application using these
headers might not need libxml at all. So can this dependency be
removed from the pkgconfig file?

One reason that life is complex is that it has a real part and an
imaginary part.
    -- Andrew Koenig

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]