Re: [Gimp-user] Stylus Button Actions Not Working

said xlow:

| Preface: Using a windows 10 machine.
| I got a VEIKK A30 drawing tablet for Christmas and instantly got GIMP to
| try and draw stuff. I set up the tablet through the input devices and it
| seems to work fine. I also downloaded the drivers for the tablet in
| order to change what the buttons on the stylus do.

Part of the issue here, maybe, is that GIMP isn't really a drawing/painting 
program. It's more an image-editing program. Think Photoshop, not Corel 
Draw. There are some drawing aspects to GIMP, but they're more in service 
of the original purpose of the program.

| I tried changing the buttons using the driver software, but they still
| do the same thing in GIMP. The bottom button, closest to the nib, opens
| up the same window as when I right click with a mouse. The top button,
| farthest from the nib, allows me to move the page around and zoom in/out
| sometimes, I'm not really sure how the program determines which it does.
| I've tried changing both button actions and neither seem to change. I've
| checked online and the stylus does input the correct key combinations on
| online key checkers.

Do you have an actual drawing or painting program? I know Microsoft used to 
bundle some kind of paint program (I used OS/2 before switching to Linux 
22 years ago, so I'm not up to date on Win stuff). Anyway, first 
diagnostic would be to see if your changes work in other programs. If they 
don't, than it's not a GIMP-specific problem.

That would, seems to me, be something you'd want to try right off the bat.

Some pictures:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]