[Gimp-user] Stylus Button Actions Not Working

Preface: Using a windows 10 machine.

I got a VEIKK A30 drawing tablet for Christmas and instantly got GIMP to try and
draw stuff. I set up the tablet through the input devices and it seems to work
fine. I also downloaded the drivers for the tablet in order to change what the
buttons on the stylus do.

I tried changing the buttons using the driver software, but they still do the
same thing in GIMP. The bottom button, closest to the nib, opens up the same
window as when I right click with a mouse. The top button, farthest from the
nib, allows me to move the page around and zoom in/out sometimes, I'm not really
sure how the program determines which it does. I've tried changing both button
actions and neither seem to change. I've checked online and the stylus does
input the correct key combinations on online key checkers.

I've researched this a bit and have found one or two posts (multiple years old
and not for my tablet) which seem to just say reinstall the drivers or make sure
the the tablet is set up in the input devices window. I have reinstalled my
driver and reinstalled GIMP. My Tablet seems to be properly set up in the input
devices since it not only recognized it and it's buttons, it also recognizes the
pressure applied.

All help is appreciated, thank you in advance!

xlow (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]