Re: [Gimp-user] Gimp not working with Tablet

On Sun, 20 Oct 2013 13:53:40 -0700 (PDT)
Monica Thomson <blame_the_bunnies sbcglobal net> wrote:

Recently got a new computer, and one of the first things I did was to upload
the latest GIMP. My Wacom Bamboo Pen tablet doesn't work completely with it.
EVERYTHING worked perfectly on my old computer (Windows 7, Gimp 2.6, same
tablet). I currently have Windows 8, Gimp 2.8, same tablet. After removing
2.8 at one point, I tried 2.6 again...hoping it would work then...nope. I've
also downloaded the most recent tablet driver from Wacom...still nothing.
What happens is that the program opens and I'm able to actually move the pen
around the tablet and have the mouse and clicking options. I'm able to
"paint". BUT...I'm not able to change pressure settings, which is highly
important for what I need. I've gone through the all of the forums I could
find on this. Most say to go through Edit; Preferences; Input Devices, and
make sure that the tablet is selected. It doesn't even show up there. I'm
just about at my wit's end now....and I NEED to get some commissions done.
-Monica _______________________________________________ gimp-user-list
mailing list List address:    gimp-user-list gnome org List membership:

Hi Monica,
Microsoft did a complete re-write of the code base between win 7 and win 8.
Also be aware that windows support for anything not the "latest and greatest"
has some serious flaws.  Apple OSX and Linux have extensive support for older
hardware (and usually software).  For some reason MS seems to think that the
code has to change every 2-5 years instead of just adding/improving things.
That's why one must buy newer versions of software programs to be "compatible"
with the new version of MS.


Every man is encompassed by a cloud of comforting convictions, which move with
him like flies on a summer day.
  -  Bertrand Russell

^^  --...  ...--  / -.-  --.  --...  -.-.  ..-.  -.-.

Tom Taylor - retired penguin - KG7CFC
AMD Phenom II x4 955 -- 4GB RAM -- 2x1.5TB sata2
openSUSE 13.1_RC1-x86_64
KDE 4.11.12, FF 24.0, claws-mail 3.9.2
registered linux user 263467

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]