Re: [Gimp-user] problem with mouse and bamboo pad

On 12/03/2013 09:24 PM, Jehan Pagès wrote:

On Tue, Dec 3, 2013 at 6:17 PM, Brendan Scott
<disposableemail apps opensourcelaw biz> wrote:
On 12/03/2013 03:28 PM, Jehan Pagès wrote:


On Tue, Dec 3, 2013 at 4:26 PM, Patrick Shanahan <ptilopteri gmail com>


fwiw this my experience (Intuos 5 touch M) as well.
I figured I'd done something wrong in the settings.

Well that makes 3 people, which is a pretty good sign there is
actually something wrong somewhere. Are you also using GIMP 2.8.8,
Brendan? Are you using Linux too?

GIMP 2.8.2
Opensuse 12.3

Unfortunately, we just tried again and have not been able to
reproduce. Can any of you reproduce the issue everytime? Or it just
happened this one time? If you can reproduce, would you have any
reproduction steps for me?

Now that you mention it, no.  I can't reproduce it every time.

Just now I fired up GIMP, file->new->640x400
Selection and paintbrush worked for both mouse and touchpad.

Open a jpg - now neither the selection tool nor the paintbrush tool works for the mouse.  The pen works 
properly though.

Switch back to the original new image tab:
selection and paintbrush not working for mouse

Close GIMP

repeat A:
mouse not working for _any_ tools I try (to be fair, I only tried selection and paintbrush for A-C earlier 
GIMP still responsive to mouse events though - eg menu, click tabs, quick mask and nav widgets

hope that helps.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]