Re: [Gimp-user] problem with mouse and bamboo pad


On Tue, Dec 3, 2013 at 6:17 PM, Brendan Scott
<disposableemail apps opensourcelaw biz> wrote:
On 12/03/2013 03:28 PM, Jehan Pagès wrote:


On Tue, Dec 3, 2013 at 4:26 PM, Patrick Shanahan <ptilopteri gmail com>

openSUSE Tumbleweed

Just about had heart failure.

Cannot select or draw or crop using my mouse.  Then realized that I had
bamboo pad attached and found that it worked.

Someone I know just had the same thing. Well I did not think about
whether that would be the Wacom (intuos 5 here)'s fault because her
tablet is always plugged in. But same, she could not select/draw with
her mouse. She could with the laptop's pad and the tablet.
I'll see if we can reproduce later.

Will not the pad and mouse work together? or have I stumbled blindly onto
a possible bug?

No that's supposed to work (as 2 separate devices). So that's
definitely a bug. If I can reproduce it, I'll try and fix this.

fwiw this my experience (Intuos 5 touch M) as well.
I figured I'd done something wrong in the settings.

Well that makes 3 people, which is a pretty good sign there is
actually something wrong somewhere. Are you also using GIMP 2.8.8,
Brendan? Are you using Linux too?
Unfortunately, we just tried again and have not been able to
reproduce. Can any of you reproduce the issue everytime? Or it just
happened this one time? If you can reproduce, would you have any
reproduction steps for me?


gimp-user-list mailing list
List address:    gimp-user-list gnome org
List membership:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]