Re: [Gimp-developer] Plugins on GIMP 2.10

Am 04.05.2018 um 15:12 schrieb Michael Natterer:
On Thu, 2018-05-03 at 07:02 +0200, Gimp-Werkstatt wrote:
Hello everybody,

first of all I want to thank you for the great work you've done on
new GIMP it has become a great tool to play with and has a lot of
items to discover.

Yesterday I was playing around with it a little, to get to know the
tools a little. And I was trying to install some of my scrips and
plugins. I'm afraid, they don't work. Will they have to be rewritten
completely because of the great new features you've put in, or would
be a matter of fixing some strings in GIMP?
Hi Anke,

what exactly is "they don't work"? Any error message? What exactly
did you do to install the stuff?

Everything that doesn't work under 2.10 that worked under 2.8
would be a bug in GIMP, unless the plug-ins are somehow wrongly
built, or are doing something that was actually forbidden even
before (2.10 does some stricter error checking).


gimp-developer-list mailing list
List address:    gimp-developer-list gnome org
List membership:
List archives:

Hi Mitch,

yes, if there was an error, I would of cours have told you. But there was non. It simply wasn't there.
I'm running GIMP on the new Xubuntu 18.04 installed via flatpak.

The script I usually only copy into the folder "scripts" in local user. Following the link in GIMP 2.10 Bearbeiten - Einstellungen - Ordner - Scripts (sorry. german), I have to put the script into
The folder is empty, so I created the folder scripts and put a copy into the folder. Restarted GIMP, but the script is nowhere in any of the menus on GIMP neither in filter nor in animation.
So there were no errors.

I tried it with different locations for the folder, because you can put the path to the folder into GIMP setting. But nothing worked. The script used to run on GIMP 2.8.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]