Re: [Gimp-developer] Why is the 0.44 version of poppler required?

On 2018-02-09 01:02 PM, Jehan Pagès wrote:
On Wed, Feb 7, 2018 at 6:03 PM, Kevin Cozens <kevin ve3syb ca> wrote:

The git master version of GIMP requires the 0.44 version of poppler. That
version is not available for the 18.3 (latest) version of Linux Mint. I
modified the file to require the 0.41 version of poppler.

So it would work. But then you may encounter bugs in rendering of
shadings. Or not. We don't take the chance. :-)

Ok, thank you for that information. If that is the only problem I will stick with 0.41 for now. I have never needed to import PDF files in to GIMP.

Linux Mint 19 comes out around May. When it does I will revisit the poppler version I'm using. If I still need to build it the updated distro may (I hope) include the required versions of the other dependencies needed to build poppler 0.44.


Kevin.           |"Nerds make the shiny things that distract
Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
                                | powerful!"
#include <disclaimer/favourite> |             --Chris Hardwick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]