[Gimp-developer] Why is the 0.44 version of poppler required?


The subject line of this message is the short version of this email.

The git master version of GIMP requires the 0.44 version of poppler. That version is not available for the 18.3 (latest) version of Linux Mint. I modified the configure.ac file to require the 0.41 version of poppler. I ran distclean and a full build of GIMP and had no compile errors. I have not seen any problems running GIMP with this older version of poppler.



http://www.ve3syb.ca/           |"Nerds make the shiny things that distract
Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
                                | powerful!"
#include <disclaimer/favourite> |             --Chris Hardwick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]