Re: [Gimp-developer] 2.9 and Linux Mint

On 15-06-22 03:48 PM, Alexander Rabtchevich wrote:
I've just installed brand new Mint 17.2 Mate rc. It has GdkPixbuf version
2.30.7 and GIMP requires 2.30.8. Does it mean current development version of
GIMP will not be available in Linux Mint?

If you don't have the right version of GdkPixbuf a pre-compiled GIMP development version may not run. You could create a symlink to try and make it think you have the right version of the library. That may, or may not, work. If you want to build GIMP using the latest source code you will need to (build, compile, and) install a more recent version of the needed library.


Kevin.           |"Nerds make the shiny things that distract
Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
                                | powerful!"
#include <disclaimer/favourite> |             --Chris Hardwick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]