Re: [Gimp-developer] Problem with showing EXIF data from NEF figures

On 13-08-16 06:38 AM, Petr Hracek wrote:
I have observed that when I am loading NEF figure into GIMP.
then EXIF data are not visible in Advanced window. (File->Properties->Advanced)

How can I checked whether problem is on UFraw side or in GIMP side.
Any logs for analyse would be appropriated. But how to get those logs?

I have got those logs when GIMP was started from command line:
While parsing XMP metadata:
Error: No XMP packet found
Not implemented yet (EDITOR_PROC)

It is a dcraw issue. (IIRC, UFraw uses dcraw). I use the dcraw plugin as I didn't like UFraw asking me how it should massage the image before I have seen it in GIMP.

When I run GIMP via a command line under Linux and ask it to load a NEF file I see the same error messages from dcraw.


Kevin.           |"Nerds make the shiny things that distract
Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
                                | powerful!"
#include <disclaimer/favourite> |             --Chris Hardwick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]