Re: [Gimp-developer] git print dialog doesn't see CUPS printers

On Sun, 2012-01-01 at 19:36 -0500, Robert Krawitz wrote:
> You may need to install the CUPS development package and rerun configure
> (remove config.cache first).

My build script does a "make distclean" before building, which should
cover the config.cache.  Also, I already have cups-devel installed.

I built 2.7.3 via git but still have the problem.  I can't build 2.7.4
or HEAD because of some dependency issues (long story).  So I guess it
just isn't going to work until I upgrade to F16.  Maybe.  Or find an F14
RPM of pcre 8.11 (to resolve glib dependencies).

Thanks for the tips, though.
Michael J. Hammel <mjhammel graphics-muse org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]