Re: [Gimp-developer] JP2 File - Could not decode

Replying to self. Please ignore.

Downloading last night's tarball solved this issue.

On Sun, Nov 13, 2011 at 6:43 PM, Partha Bagchi <partha1b gmail com> wrote:
> Hi all,
> Having a strange problem and hoping I can get some help. I downloaded
> the nightly-tarball from flamingtest 2 nights ago. When I build Gimp
> for a 64-bit OS (Windows 7), I am able to open jp2 files of all sizes
> sometimes within my build environment (msys)
> (at least all that I tried, including the jp2000 test images).
> However, when I build for a 32-bit OS, I cannot open a file bigger
> than 640x480 (at least, I think that is the limit). On the 64-bit OS,
> I get a progress Window for large files, but on 32-bit OS, it fails to
> open.
> Please note that I built Gimp last from September 16th nightly-tarball
> and this problem did not exist then.
> Any help would be greatly appreciated.
> Thanks in advance,
> Partha

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]