[gedit-list] gedit worked, now doesn't :-(

I have a couple of users who are reporting problems with gedit this

One is running Red Hat 9 with gedit-2.2.0-1

The other has Red Hat WS 4 with gedit-2.8.1-4

There are other people with WS 4 or with other, older Red Hat machines.
I do not know if they are not experiencing problems, if they haven't
noticed / reported any yet, or if they just do not use gedit :-)

The errors they're getting are:

(gedit:1385): CRITICAL **: file gedit-encodings.c: line 378
(gedit_encoding_get_charset): assertion `enc != NULL' failed

(gedit:1385): GLib-CRITICAL **: file gconvert.c: line 500 (g_convert):
assertion `from_codeset != NULL' failed

(gedit:1385): GLib-CRITICAL **: file gutf8.c: line 1534
(g_utf8_validate): assertion `str != NULL' failed

Google didn't help at all.

The WS 4 machine did get up2date run over the weekend, but the RH 9
machine didn't... up2date no longer even works for that OS.  So,
"nothing has changed"... gedit worked last week, but doesn't today.

Where can I start?

* John Oliver                             http://www.john-oliver.net/ *
*                                                                     *

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]