Re: [Geary] feedback on help pages

Also, I cannot reproduce what is described here: To permanently
delete the conversations, hold down <key>Shift</key> and press the
<gui>Delete</gui> button that appears in place of the
<gui>Trash</gui> button. If I hold Shift the button doesn't change
(tested also on english locale).

Certain folders don't support the delete operation. What type of
folder (and what kind of account) were you in when you were trying

This also could be clarified.

Actually, this is a bug that I can reproduce only on my desktop computer at work, while on my laptop is working as described in the help pages. I'm using a dovecot account and regular folders (where the switch should be enabled).

This is the output of configure on the computer where this switch doesn't occurr:

$ ./configure
cmake version
-- The C compiler identification is GNU 4.8.2
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Icon cache will be updated
-- Desktop database will be updated
-- Generated desktop file will be checked for errors
-- Help translations will be generated and installed
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.26")
-- xgettext found
-- Found Vala: /usr/local/bin/valac
-- checking for a minimum Vala version of 0.22.1
--   found Vala, version
-- Found vapigen: /usr/local/bin/vapigen
-- Unity messaging menu support: OFF
-- Unity launcher support: OFF
-- Targeting WebKitGTK 2.2
-- Vala fatal warnings: ON
-- checking for modules 'gthread-2.0;glib-2.0>=2.32.0;gio-2.0>=2.28.0;gtk+-3.0>=3.6.0;gee-0.8>=0.8.5;libnotify>=0.7.5;libcanberra>=0.28;sqlite3>=3.7.4;gmime-2.6>=2.6.0;libsecret-1>=0.11;libxml-2.0>=2.7.8;webkitgtk-3.0>=2.2.0;webkitgtk-3.0<=2.2.100'
--   found gthread-2.0, version 2.38.2
--   found glib-2.0, version 2.38.2
--   found gio-2.0, version 2.38.2
--   found gtk+-3.0, version 3.10.7
--   found gee-0.8, version 0.10.5
--   found libnotify, version 0.7.6
--   found libcanberra, version 0.30
--   found sqlite3, version
--   found gmime-2.6, version 2.6.19
--   found libsecret-1, version 0.15
--   found libxml-2.0, version 2.9.1
--   found webkitgtk-3.0, version 2.2.5
--   found webkitgtk-3.0, version 2.2.5
-- Reference tracking: OFF
-- GSettings schemas will be compiled.
-- GSettings schemas will be compiled in-place.
-- GSettings schemas will be installed into /usr/local/share/glib-2.0/schemas/
-- Found Valadoc: /usr/bin/valadoc
-- Configuring done
-- Generating done
-- Build files have been written to: /home/fede/src/geary/build
Configured.  Type 'make' to build, 'make install' to install.

On my desktop I run debian testing, while on my laptop I run debian sid.
In both I'm running a compiled version of vala.

If you don't see anything suspicious above, it may be that my keyboard configuration on this machine is messed up, as it already seems from this previous experience?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]