Re: Garnome 2.15.2 missing dependancy

Welcome to the bleeding edge of GNOME development. As you will discover,
2.15.2 has a number of "challenges".

The evince-poppler issue is known. We have been waiting for the poppler
team to release a new version. For now there are two choices:
(1) revert to evince-0.5.2
(2) use the poppler CVS code



On Tue, 2006-05-23 at 12:57 +1000, Campbell Barton wrote:
> Hi, when doing a "make paranoid-install" in desktop, I got an error 
> building evice.
> It needs the latest dev version of poppler (libpoppler), version 4.5 
> stable  didnt work so I got the CVS and that worked. though I assume 
> that 5.2 dev version of poppler would work also.
> Could this be added as a dependancy to Garnome?
> I have had the same issue with garnome 2.14.x also.
> - Cam
joseph_sacco [at] comcast [dot] net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]