Problem installing Epiphany

I am using garnome-0.27.1 to install GNOME 2.4.  However, I had a
problem when Epiphany was installing.  Here is some of what was printed
to the console when installing epiphany:

checking for mozilla version... 1.2.1
configure: error:

Epiphany can be built using Mozilla 1.4, 1.5a, 1.5b or
trunk snapshot, but the version available is 1.2.1.
When using Mozilla trunk snapshot, a successful build is not guaranteed
to the frequently changing state of the Mozilla interfaces and the
resources of the Epiphany team to support non-release Mozilla snapshots.
make[1]: *** [configure-work/main.d/epiphany-1.0/configure] Error 1
The problem is that I have Mozilla 1.4 installed in /usr/local/mozilla. 
However, I do not know how to point Garnome in the correct place to find
mozilla.  As a result, garnome finds the old version of mozilla I have
and Epiphany won't install.  I should be able to edit
the Makefile under garnome-0.27.1/gnome/epiphany to point Garnome to
/usr/local/mozilla to find mozilla.  However, what do I change in it? 
Any help would be greatly appreciated.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]