Re: Configure Error

Larry Ewing wrote:

This looks like you have the wrong version of gtk-sharp installed.
F-Spot will work best with gtk-sharp-1.0.8 what version do you have

YaST is reporting that I have 1.0-4.1, so I'm guessing that's a bit out of date :)

Unfortunatly, YaST does not have a newer version available. Whenever I try to install what it needs w/ rpm, rpm asks me for *surprise* some new dependencies.

If that is indeed a too-old version of gtk-sharp, is there an easy way for me to get to where I need to go, or should I just wait for SuSE to catch up.


In vino veritas

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]