Re: [Evolution] No password and Access Violation using Windows

On Thu, 2021-12-30 at 11:30 +0000, Patrick O'Callaghan wrote:
On Wed, 2021-12-29 at 23:33 -0800, Sam Hobbs wrote:
I have installed Evolution 2.28.2 in Windows 10. I set up an account 
using IMAP. The account is in the side bar except when I try to
it I get nothing; it says Loading momentarily. The status bar says 
Scanning folders in [the account]. No inbox or any of the expected 

In my system's event viewer there is an error in the Application log 
that is probably relevant. The following shows the entry plus another
Information entry that appears a couple of seconds later.

Evolution 2.28 is very very old, and IIRC Evolution never really worked
on well on Windows as the focus has always been on Linux. I don't even
remember if it worked at all on Windows 10, but either way I think the
chances of getting support for this are slim to none.

To expand a bit, the Windows version of Evolution was never an
officially supported version - some people thought it would be
interesting to try and get it to work, but with only partial success. I
think it sort of worked under WinXP, but the underlying Windows has
changed so much since then, I think it would be virtually impossible to
do anything with it.

In the modern Windows world, if you really want to run Evolution, then
WSL is probably the most feasible route. I've also seen instructions on
how to run Linux docker containers on Windows using Hyper-V, so that
may be something to investigate. (I don't have any Windows machines
anymore, so I can't be more specific.)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]