[Evolution] Error loading attachments - version 3.32.3 (flatpak git)


I decided to switch my main computer from Windows to Linux. After comparing between Thunderbird and Evolution, I went with Evolution (really liked) and struggled a bit migrating my PST file. Now after finally configuring my work and personal accounts, when I thought everything was working correctly I tried to add an attachment to a draft and got a weird behavior:
  • If I click on the "Add Attachment..." button at the bottom nothing happens. 
  • If I drag the file that I want to attach to the draft window I get the error message: "Could not load the attachment. Error when getting information for file /home/jairolop/test.txt: no such file or directory". The file exists because I'm dragging it. In fact thinking that the problem was a long path or filename I created a simple one at HOME with the same result
Where can I find out the reason adding an attachment is failing? I'd hate to use Thunderbird instead of Evolution

Thanks a lot

Jairo Lopez

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]