[Evolution] evolution and gmail



I've tried everything I can think of and have found googling and I can't make evolution work with gmail.  When I first setup evolution a few months ago, it worked, but then I had some issue with it and my exchange mail account and uninstalled and reinstalled a couple of times and now it just will not work.  I have tried all the different encyption methods, oauth2 and password authentication 


Prettty much all the same error, or two different errors maybe...  with the standard configuration that it auto configures when I give it my email address



tls on dedicated port  and oAuth2  I get a big red banner failed to connect and failed to open folder with a reconnect button.  When I reconnect, I put my credentials in and then I get failed to open folder, the reported error was failed to authenicate the name 1.9 was not provided by and service files and thats pretty much it, it doesn't fetch mail.  I have tried password and starttls after connecting and combinations of these, but always the read banner saying can't open folder... actually with the second combination above it goes to loading and I was hopeful it might be downloading, but no, eventually it gives up after a very long time.  I know evolution must work with google as it did at first, is there something I need to clean out of it that might be cached?   Would reallly appreciate any help with this as I am now using Linux Mint more than 50% of the time and growing for work as it's just more efficient than windows for the work I am doing these days and having to turn to my windows system to check my gmail or use the web browser doesnt' really cut it.








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]