Re: [Evolution] Configure problem

Requested 'camel-1.2 >= 3.16.3' but version of camel is 3.10.4
Requested 'libebook-1.2 >= 3.16.3' but version of libebook is 3.10.4
No package 'libecal-1.2' found
Requested 'libedataserver-1.2 >= 3.16.3' but version of libedataserver
is 3.10.4
No package 'libedataserverui-1.2' found
Requested 'libebackend-1.2 >= 3.16.3' but version of libebackend is

... I think the warning isn't a problem but the camel-1.2 version is, as
3.10.4 is all that is in the repositories and I'm unable to find out how
to continue.

Can anyone offer any advice please?

Evolution has lots of dependencies on other packages - and very
importantly evolution-data-server needs to be the same version as
evolution itself so it needs to be built as well.

If your base Gnome version is 3.10 (which it looks like it is), then I
suspect that will be too old since Evolution also has dependencies on
Gnome packages - so recent versions of those will be needed as well.

Building Evolution is a complex process - if you are a novice at
building packages, then I really wouldn't recommend it a a place to
start! Especially on a system that has an old version of Gnome
installed.  If you need a newer version, then your best bet is to find
some repository somewhere that has done all the hard work - or hassle
the maintainers of your distro to include it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]