Re: [Evolution] Configure problem

On Sun, 2015-07-05 at 20:47 +0100, Michelle wrote:
I'm on 64 bit Mint 17.1 and I've downloaded the latest stable build

I assume you want to compile Evolution on your own?

checking for EVOLUTION_DATA_SERVER... no
configure: error: Package requirements (camel-1.2 >= 3.16.3
       libebook-1.2 >= 3.16.3
       libecal-1.2 >= 3.16.3
       libedataserver-1.2 >= 3.16.3
       libedataserverui-1.2 >= 3.16.3
       libebackend-1.2 >= 3.16.3) were not met:

Requested 'camel-1.2 >= 3.16.3' but version of camel is 3.10.4

Can anyone offer any advice please?

Evolution 3.16 depends on evolution-data-server 3.16 so you also need
to download/compile the latest stable build of evolution-data-server.
And potentially further newer version requirements of library
dependencies that your system (GNOME 3.10?) might not fulfill.

Andre Klapper  |  ak-47 gmx net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]