Re: [Evolution] SSL Heartbleed Patch Causes Evolution to Fail

Andre: Yes, it does sound like a flakey connection; however, IceDove (Thunderbird) has no problem using the same connection. (Zero errors since I started using it yesterday.)

The ISP rep says, "Problem solved, just use Icedove!"

But I guess I'm old and set in my ways. I prefer Evo. I've been using it for many years now.


On 04/12/2014 06:27 PM, Andre Klapper wrote:
On Sat, 2014-04-12 at 12:24 -0400, Marc Hurst wrote:
Pete: Until now, under account settings->security No Encription was
selected. I changed it to SSL. Tried to Send and Receive, successfully
received the first 10 messages, then, after a very long pause, dialog
box text says "Failed on message 11". Dialog box does not close (or
maybe I didn't waited long enough). After several minutes, I attemped to
close Evo. Evo did not respond to Close. Minimized it. Several minutes
later I noticed that it did eventually close.
To me the *symptoms* sound like a flaky connection to the mail server
(as you successfully managed to access/receive the first ten messages),
at least it's very similar to my experience with GMail IMAP and
Evolution hanging when trying to finish some threads or unsuccessful
pings to the mailserver.
(However, same symptoms can still have different underlying reasons.)

Enabling debugging of the connection between Evolution and the mail
server (see ) might
provide more hints on what's going on.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]