Re: [Evolution] I/O operation timing out

Hi all,

On Mon, 2013-10-14 at 17:49 -0400, Carpetnailz wrote:
Well I tried that and managed to brick my computer. That's why I was
still using Fed 17! Every time I upgrade something goes wrong and it's a
two-day catastrophe, as the installers don't like something or other
about the hardware. This time I never was able to get my box to boot,
even tho the installation seemed to go right any number of times.
Something screwy with UEFI which neither Fed 19 nor openSUSE could
manage on my computer. Had to move eventually to a different box and
update the existing Ubuntu 12.04 LTS on it.It's frustrating that the
linux community can't hold to "if it ain't broke, don't fix it."

Anyway now on a new box with an updated version of Ubuntu 12.04 LTS and
running evo 3.4.2 I'm still getting the same problem. Omnis, my host,
tells me they've checked and there's nothing wrong at their end.

Also, my wife never has this problem with her Mac mail.So the only
constant here seems to be Evolution.

Since the problem is very intermittent--the connection will fail and
then work right the next minute--I wonder if it's a time-out triggered
by some setting in Evo? The error message is: "Could not connect to TCP connection was reset by peer." 

I can confirm the issues Carpetnailz is having:

On a quite regular basis, every other day or so, I get similiar error
messages on several different mail accounts (two Gmail, a Yahoo, and a
Live mail account as well as my local LUG mail account). This does not
happen with all accounts simultaneously, they seem to take turns. But
that is only my subjective impression, I'll have to track the order
which mail account the messages refer to each time.

Here on my Sabayon 13.08 I have Evolution 3.8.5 which should still be
supported. I run Evolution mail on a desktop machine with MATE desktop
1.6 and on a laptop with GNOME 3.8.

Same Evolution behavior on a Debian Testing machine. I'm not quite sure
about the exact Evolution version should be 3.8.2, I will check next
time when I boot up that computer again, currently it is not running.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]