Re: [Evolution] attachments issue

Hi :) 
Errr, we had this same problem with Outlook at work.  The main fix happened when we upgraded Adobe Reader.  Temporary foxes were to switch to Foxit Reader (i suspect any other would have worked too).  Another temporary fix was to save the attachment to "My Docs" and then open it from there. 

Another time my boss couldn't download Pdfs using Internet Explorer.  Switching to Foxit fixed it or using Firefox with Foxit or Firefox with Adobe but the one combination that wouldn't work was IE with Adobe. 

Adobe Reader keeps having tons of problems.  I think it's competing with Java for the prize of being the most vulnerable program that wasn't designed to be malware.  Update it and then wait for new problems with it next month.  Alternatively try using something else for the majority of you work and only use Adobe when you really have to.  Honestly you'll be so glad you did. 
Regards from
Tom :) 

From: mario chiari <mchiari60 gmail com>
To: Patrick O'Callaghan <poc usb ve>
Cc: evolution-list gnome org
Sent: Wednesday, 15 May 2013, 19:41
Subject: Re: [Evolution] attachments issue


thsk for your help.

The pdf helper seems to be ok, since it opens some .pdf attachments.
The issue seems to be with LARGE .pdf file, indeed only with outgoing ones.
Note, if I go to the folder /root/.local/share/evolution/mail/local/<folder name>/cur
and open the mail file, the .pdf source is indeed  there (and the mail file is huge).
If I cut it away, then EVO works fine (but I have lost the attachment)
any idea?
thks, cheers

2013/5/15 Patrick O'Callaghan <poc usb ve>
On Wed, 2013-05-15 at 19:19 +0200, mario wrote:
> Dear All
> I suffer the following issue.
> It happens that I am unable to open mails with .pdf attachments I have
> sent. If I try, Evo hangs and I have to kill the process.
> Where do I need to look at?
> (I am on Evo 3.4.1, Linux Fedora 17)

Since Evo doesn't read PDF directly, it uses a helper application. The
problem may be there rather than with Evo (I agree it shouldn't hang,
but it's not a very recent version). Check your desktop settings to see
if the PDF helper is correctly configured.


evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...

evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]