[Evolution] Mail to a list fails on RoadRunner SMTP

Dear colleagues,
   We use evolution 2.28.3 on CentOS 6.4 (64-bit).
   We recently switched our ISP from Verizon DSL to Time-Warner
cable, with their RoadRunner email service.  We receive mail at
our own dot-com, hosted by Earthlink--no problem there, but they
require us to send outgoing emails via the ISP's SMTP service.
   My wife has a short mailing list of 12 names to which she tried
to send a typical email with a small attachment (<120KB), which always
worked fine with Verizon's SMTP.  The same email sent via RoadRunner
SMTP disappears with no trace -- no error message, no return-to-sender.
It appears in the evolution "Sent" folder with apparently correct
address formatting.  When sent as separate emails to the individual
addresses, they all receive it. 
   RoadRunner tech support says they don't support evolution--surprise.
They also said there are no restrictions on outgoing SMTP, but I am
guessing there is a restriction on the number of addresses on a list.
   Has anybody seen this and diagnosed it?  Any suggestions how to work
around it?  For example, is there a way I can script the sending to the
individual recipients?
   Thanks for any advice,
   George Reeke

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]