Re: [Evolution] bug re Message menu item

On Fri, 2012-10-12 at 22:57 -0200, Lailah wrote:

El jue, 11-10-2012 a las 20:58 -0400, Carpetnailz escribiÃ: 
On Thu, 2012-10-11 at 19:00 -0500, dbrenner wrote:
On Thu, 2012-10-11 at 19:45 -0400, Carpetnailz wrote:
When I click on the "Message" menu item in Evo (3.4.4 on Fedora 17),
instead of opening the menu, it opens a new message. The only way I can
get the Message menu dropdown to open is to remember to click-and-hold
the mouse button down until it opens. This seems contrary to how menu
items always work, in my experience.

Is this a "feature" or a "bug"?

Not a feature or a bug.
I am running Evo 3.4.4 on Fedora 17.
Menu Message item works as expected for me.
I do see occasional mouse click anomalies but not strictly with Evo.  


So why is it happening? I've re-installed evo twice, once with
add/remove software and once with yum. Makes no difference.



                Re-installing won't change anything.  

I presumed that re-installing would also re-do any relevant config
files. Apparently that is not the case.

Did you try  sending to trash the evolution folder?  Do that, close
your session and open it again.  See if problem is still here.

I don't see an evolution folder, except for .local/share/evolution,
which contains all my data. I should trash that?

Did you try with a brand-new user, totally empty of configuration?

Tried this, got the same result: single-clicking on the "Message" menu
item just opens a new email message rather than opening the sub-menu.

Hope this helps...

evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]