Re: [Evolution] Evolution Caldav - No Password Prompt

I have observed the same thing, and as a cross check installed 2.32.2 of Evolution (Mint 11) and ran it through the same Davmail release (3.9.6), and it worked without issues. I then installed Lightening, and it worked with Davmail (other than an issue around fighting with Outlook about resetting notifications). Finally, I installed Kontact (4.7.3) and it worked with Davmail.


Thinking that it is an Evolution 3.2.1 issue at the moment. Email and contacts are fine: it is isolated to the calendar.



From: evolution-list-bounces gnome org [mailto:evolution-list-bounces gnome org] On Behalf Of Martin Ying
Sent: Thursday, November 17, 2011 9:52 PM
To: evolution-list gnome org
Subject: [Evolution] Evolution Caldav - No Password Prompt


I'm trying to connect to exchange for calendering.  I've set up an instance of Davmail running locally and I've configured Evolution's Caldav.  The symptom I observer is no calendar after configuration.  Looking at the Davmail logs, there is a HTTP 401 Unauthorized.  That makes sense because I would have expected Evolution to prompt me for a password which it never did.  I'm using Evolution 3.2.1.  The IMAP, SMTP and LDAP configuration to connect to Davmail all worked and each type asked me for the password as I expected.  Am I doing something wrong?  Is password prompting something triggered by the Caldav server, another words, is this a Davmail error/problem?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]