Re: [Evolution] Mark Read

It happens to me  too, but rarely.  I'm on Mint 11 (Ubuntu based) with KDE 4.7 and Evolution 2.32.  All updated.


El mar, 15-11-2011 a las 11:23 +0000, Bob Henson escribió:
Occasionally, Evolution will not mark a message as read unless I
right-click it in the message list and mark it as read deliberately. I
have the preference set to "mark read after 2 seconds" at the moment,
and have tried 1 second and 0 seconds with the same result. Going back
to it and selecting it in the message list several times will still not
mark it as read. There does not seem to be a pattern as to when and in
which directory it happens, although being new to Evolution I have not
yet had many cases to examine. I think they may all be messages that
have been moved to a directory by a filter but, again, I have not yet
had enough examples to be sure.  It is not always the only message in
the directory. If it is relevant, I am using Mint Debian, fully updated,
and Evolution 2.32.3. Is this a known bug too?



Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]