Re: [Evolution] Evolution suddenly refuses to connect to IMAPS server

On Sun, 2011-01-09 at 18:57 -0500, Marcus Wanner wrote:
On 01/09/2011 02:54 PM, Andre Klapper wrote:
Am Sonntag, den 09.01.2011, 14:13 -0500 schrieb Marcus Wanner:
I've tried deleting my .evolution directory to wipe my settings

Useless as such settings are stored in gconf. See

Tried .cache, .config, and .local/share and there was no evolution
folder there. I found it at .gconf/apps/evolution and deleted it (along
with .evolution again), but that didn't have any effect.

Gconf data doesn't work like that - gconfd keeps an in-memory copy of
the data and writes it back to disk before it exits.  So long as gconfd
is running, changing things under ~/.gconf won't do anything.

You need to either use gconftool-2 (if you are OK with command line
things) or gconf-editor for gui-ness.

The IMAP problem is obviously a bug...does anyone want me to try and
open a ticket somewhere?

Not necessarily.  How is the IMAP account setup?  If you can connect
using openssl, is the IMAP connection set correctly to SSL? (I thought
TLS connected on the normal IMAP port and then switched to an encrypted
port after the initial connection, whereas port 993 was used for
connections that started out as encrypted?)

Have you tried running Evo from the command line?  Any output? What
about enabling some of the debugging output?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]