[Evolution] Evolution suddenly refuses to connect to IMAPS server

Hi list!

I need some help with connecting to an IMAPS server. I'm using Evolution
2.30.3 on Ubuntu 10.10. It was working  fine for several weeks, and then
a few days ago stopped being able to get any messages. I did some
wiresharking and discovered that it makes a TCP connection on 993 like
it should but then doesn't start the TLS handshake. Why is this and what
can I do to fix it? I was able to make a connection to the server with
openssl s_client -connect HOST:993 And the other email clients I tried
are working fine. I moved the IMAP server to a different box about the
time the problem started, so I thought that perhaps it was annoyed
becuase the certifictae had changed. But, as I said, it doesn't even
start the TLS handshake so it isn't aware of this.

I've tried deleting my .evolution directory to wipe my settings and
start over, but that didn't seem to do anything except clear the local
message cache.

The only other recent change that I made was finally setting up GPG, but
I doubt that has anything to do with it.

Marcus Wanner

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]